Saturday, March 22, 2008

SP1 and issues in Vista

I was trying to download the SP1 version of Vista. and came across a page that may be interesting to you. This page from Microsoft gives an overview of programs that will not work, that will have reduced functionality, and list of programs that will be blocked from starting once SP1 is installed. Most of the programs are security softwares.
Better check the list if you have any of these programs :)

The Knowledge base article is here

8 comments:

Free Bet said...
This comment has been removed by a blog administrator.
job said...

i have been using vista for a couple of months now and generally i don't have much complaints about it =)

Anonymous said...

Vista, its not as bad as some people think, but honestly vista should be able to run old versions of java run time environment, cause it breaks legacy applications.

wordpress best blogs

Anonymous said...

i'm using window vista also so far no problem....but then most of the software cant be instore tats the major problem....

erp said...

Vista, basically nice graphic and nice display. If apple sounds too expensive, then a computer installed with windows vista is the one u shud go for.
Thought it's not as bad as some ppl think, but i think there's more space to improve though.

Oka said...

Thank you for your warning. Fortunately, I don't have any program that will be blocked by Vista SP1. I now use Symantec for protection service, and have no problem with Vista.

Ismael said...

Thanks a lot. I'm used to XP and in many senses Vista is a pain in the ass. But I'm forced to use it in my new laptop computer, with hard disk controller not supported by XP...

sport betting said...

Thank you for your warning. Fortunately, I don't have any program that will be blocked by Vista SP1.

Post a Comment

Post your comments(yeah u get a free link with that)... Here..! for Beautiful Minds


*even though the anonymous comment option is available, please do comment with a name(not key words) and URL, if found spam, the comments may get removed.